Retour à l'aperçu
Résolu
Updates on our login systems
Jul 2, 2026 at 10:36pm UTC
–
Jul 3, 2026 at 2:36am UTC
Services affectés
Website mgro.fr
Website donner.mgro.fr
MGRO Auth
MGRO Loyer
Résolu
Jul 3, 2026 at 2:36am UTC
Maintenance terminée
Services affectés
Créé
Jul 2, 2026 at 10:36pm UTC
We will be doing some maintenance on our login systems. During this period of time you will not be capable to access our websites and applications.
Services affectés