Back to overview
Degraded
Making available JOJ 2026 subscriptions
Mar 24, 2026 at 8:08pm UTC
Affected services
Website joj.mgro.fr
Resolved
Mar 26, 2026 at 4:18am UTC
Currently the platform can accept subscriptions
Affected services
Created
Mar 24, 2026 at 8:08pm UTC
We are performing some changes so that you can subscribe on the JOJ 2026 conference
Affected services