Back to overview
Degraded
Services migration
Sep 10 at 09:41pm EEST
Affected services
Website mgro.fr
Website donner.mgro.fr
MGRO Drive
Resolved
Sep 10 at 09:46pm EEST
Processing data has been completed
Affected services
Updated
Sep 10 at 09:45pm EEST
WWW3 Website is back online
Affected services
Created
Sep 10 at 09:41pm EEST
We are performing the migration of crucial services on a different data center. During this period of time you may experience slower response from the servers and the services, and you maybe unable to access some of the services.
Affected services